Click here to view and discuss this page in DocCommentXchange. In the future, you will be sent there automatically.

SQL Anywhere 10.0.1 » SQL Anywhere 10 - Error Messages » MobiLink Server Error Messages » Alphabetic list of error messages

Protocol error: %1!d! Next Page

Protocol version mismatch





Error code


Probable cause

The MobiLink server is communicating with the client using different protocol versions. If the client sends a version that is not supported by the MobiLink server, it will give this error. Please make sure that you are not using a newer client (DBMLSync or an UltraLite application) to talk to an older version of the MobiLink server.