Click here to view and discuss this page in DocCommentXchange. In the future, you will be sent there automatically.

SQL Anywhere 10.0.1 » SQL Anywhere 10 - Error Messages » MobiLink Server Error Messages » Alphabetic list of error messages

Version '%1!s!' not found in the ml_script_version table.  Cannot synchronize Next Page

Version mismatch with DLL or shared object: '%1!s!' Expected version: %2!d! got version: %3!d!


Item

Value

Constant

EL_WRONG_LANG_DLL_VERSION

Error code

-10087

Parameter 1

The DLL or shared object name.

Parameter 2

The expected version number.

Parameter 3

The supplied version number.

Probable cause

Please check your MobiLink server installation.