Click here to view and discuss this page in DocCommentXchange. In the future, you will be sent there automatically.

SQL Anywhere 10.0.1 » SQL Anywhere 10 - Error Messages » MobiLink Server Error Messages » Alphabetic list of error messages

The .NET scripting VM requires version %1!s! of the MobiLink ODBC Bridge DLL, but was supplied version %2!s! instead Next Page

The .NET scripting VM requires version %1!s! of the MobiLink Script DLL, but was supplied version %2!s! instead


Item

Value

Constant

EL_DNET_SCRIPT_DLL_VER_MISMATCH

Error code

-10175

Parameter 1

The required version.

Parameter 2

The supplied version.

Probable cause

This is likely an install problem. Please contact technical support.