Click here to view and discuss this page in DocCommentXchange. In the future, you will be sent there automatically.

SQL Anywhere 10.0.1 » SQL Anywhere 10 - Changes and Upgrading » Upgrading to SQL Anywhere 10

Upgrading QAnywhere Next Page

Upgrading UltraLite


When upgrading previous versions of UltraLite you should consider which upgrade path is required for your database and application code.

Compatibility with existing software
Early versions of Palm OS

Early versions (for example, version 4.X) of Palm devices only have approximately 200 KB of RAM. This limitation can cause problems due to the dynamic memory requirements of UltraLite 10.0.1. For details on how to optimize these early versions of Palm for UltraLite 10.0.1, see Platform specific optimization strategies for UltraLite.


Using UltraLite 10.0.1 utilities
Upgrading your UltraLite database
Porting pre-10.0.0 UltraLite application code to version 10.0.1