Click here to view and discuss this page in DocCommentXchange. In the future, you will be sent there automatically.

SQL Anywhere 11.0.0 » SQL Anywhere Server - Programming » SQL Anywhere Data Access APIs » SQL Anywhere .NET Data Provider » Deploying the SQL Anywhere .NET Data Provider

 

SQL Anywhere .NET Data Provider system requirements

To use the SQL Anywhere .NET Data Provider, you must have the following installed on your computer or handheld device:

  • The .NET Framework and/or .NET Compact Framework version 2.0 or later.
  • Visual Studio 2005 or later, or a .NET language compiler, such as C# (required only for development).