Click here to view and discuss this page in DocCommentXchange. In the future, you will be sent there automatically.

SQL Anywhere 11.0.1 (Deutsch) » MobiLink - Clientadministration » SQL Anywhere-Clients für MobiLink » SQL Anywhere-Clients

 

Versionshinweise

Damit dbmlsync einwandfrei ausgeführt werden kann, müssen die Haupt- und Unterversion von dbmlsync.exe mit jenen des Datenbankservers übereinstimmen. Außerdem muss die Hauptversion der Datenbankdatei mit der Version von dbmlsync.exe übereinstimmen, und die Unterversion der Datenbankdatei darf nicht höher als die Unterversion von dbmlsync.exe sein. Die Version der Datenbankdatei ist die höchste Version, auf die sie aktualisiert wurde.

Beispiel: Die Version 9.0.2 von dbmlsync darf nur zusammen mit der Version 9.0.2 des Datenbankservers (dbeng9.exe) verwendet werden. Sie kann mit Datenbankdateien der Versionen 9.0.0, 9.0.1 und 9.0.2 ausgeführt werden.