Click here to view and discuss this page in DocCommentXchange. In the future, you will be sent there automatically.

SQL Anywhere 11.0.1 (Deutsch) » Fehlermeldungen » SQL Anywhere - Fehlermeldungen » SQL Anywhere-Fehlermeldungen - sortiert nach Meldungstext (D-K)

 

Die JDK-Version in '%1' passt nicht zu '%2'

Fehlerkonstante SQLE_JDK_VERSION_MISMATCH
ODBC 2-Status FEHLER
ODBC 3-Status FEHLER
Parameter 1 Ein JDK-JAR-Dateiname
Parameter 2 Eine Versionszeichenfolge der JDK-Version
Schweregrad 16
SQLCODE –841
SQLSTATE WJ026
Sybase-Fehlercode 13847
Mögliche Ursache

Die in der Anweisung CREATE DATABASE angegebene JDK-Version passt nicht zur JDK-Version in der JDK-JAR-Datei.