Click here to view and discuss this page in DocCommentXchange. In the future, you will be sent there automatically.

SQL Anywhere 11.0.1 » SQL Anywhere 11 - Changes and Upgrading » What's new in version 10.0.0 » SQL Anywhere » New features

 

Version support

This section includes changes to the version numbers of supported and unsupported third-party components.

  • Support for version 8 and earlier databases   When using Sybase Central, Interactive SQL, or the SQL Anywhere Console utility, databases created with versions of the software older than Adaptive Server Anywhere 8.0.0 are no longer supported. This includes databases that were created with older software and then upgraded using newer software. Attempting to load such databases will result in an error on database startup. You can connect to these databases from Sybase Central to unload them into a new version 10 database. See Upgrading SQL Anywhere.

  • jConnect version 5.5 and 6.0.5 supported   SQL Anywhere now supports jConnect versions 5.5 and 6.0.5 (version 5.5 was supported in 9.0.2) for connecting to the database server. jConnect is available as a separate download from [external link] http://www.sybase.com/products/informationmanagement/softwaredeveloperkit/jconnect. Consult the jConnect documentation for information about its supported features.

  • Processor requirements on Intel x86 architectures   On Intel x86 architectures, SQL Anywhere supports only Pentium-class and newer processors, and will not start on older processors, such as the 80386 or 80486.