Click here to view and discuss this page in DocCommentXchange. In the future, you will be sent there automatically.

SQL Anywhere 11.0.1 (Français) » Messages d'erreur » Messages d'erreur du serveur MobiLink » Messages d'erreur du serveur MobiLink triés par ordre alphabétique

 

Les versions de protocole ne correspondent pas -- la version attendue est %1, alors que la version reçue est %2

Code d'erreur –10004
Constante STREAM_INCORRECT_VERSION
Paramètre 1 Version maximale acceptée.
Paramètre 2 Version envoyée par le client.
Description

Le serveur MobiLink communique avec le client à l'aide de versions de protocole différentes. Si le client envoie une version non supportée par le serveur MobiLink, ce message d'erreur apparaît. Vérifiez que vous n'utilisez pas une version plus récente du client (application UltraLite ou DBMLSync) pour communiquer avec une version ancienne du serveur MobiLink.