Click here to view and discuss this page in DocCommentXchange. In the future, you will be sent there automatically.

SQL Anywhere 12.0.1 » Mobile Link クライアント管理 » Mobile Link 用 SQL Anywhere クライアント » SQL Anywhere クライアント

 

バージョンに関する考慮事項

dbmlsync が正しく機能するためには、dbmlsync.exe のメジャーバージョンとマイナーバージョンの両方が、データベースサーバーと一致している必要があります。さらに、データベースファイルのメジャーバージョンが dbmlsync.exe のメジャーバージョンと一致していて、データベースファイルのマイナーバージョンが dbmlsync.exe のマイナーバージョン以下である必要があります。データベースファイルのバージョンとは、アップグレードされている最新のバージョンのことです。

たとえば、9.02 バージョンの dbmlsync は、9.02 バージョンのデータベースサーバー (dbeng9.exe) に対してのみ使用し、9.00、9.01、9.02 のデータベースファイルを使用できます。