Click here to view and discuss this page in DocCommentXchange. In the future, you will be sent there automatically.

SQL Anywhere 12.0.1 » MobiLink - 客户端管理 » 用于 MobiLink 的 SQL Anywhere 客户端 » MobiLink SQL Anywhere 客户端扩展选项

 

ScriptVersion (sv) 扩展选项

指定脚本版本。

小心

强烈建议您使用 CREATE SYNCHRONIZATION SUBSCRIPTION 和 ALTER SYNCHRONIZATION SUBSCRIPTION 语句中的 SCRIPT VERSION 子句,而不是使用 ScriptVersion 扩展选项来指定脚本版本,因为使用 SCRIPT VERSION 子句会极大地简化进行模式升级的问题。

ScriptVersion (sv) 扩展选项会替换使用 SCRIPT VERSION 子句存储的值,而提供此选项只是为了实现向后兼容,或者在需要显式指定用于同步的脚本版本的极少数情况下使用。

请参见CREATE SYNCHRONIZATION SUBSCRIPTION 语句 [MobiLink]ALTER SYNCHRONIZATION SUBSCRIPTION 语句 [MobiLink]

 语法
 注释
 示例