Click here to view and discuss this page in DocCommentXchange. In the future, you will be sent there automatically.

SAP SQL Anywhere, on-demand edition 1.0 SP 6 » Troubleshooting and additional resources » Errors sorted by error code

DBCLOUDERR_NO_SERVER_WITH_RIGHT_VERSION

None of the identified cloud servers has the correct SQL Anywhere version number ("%1!")

Parameter 1 The SQL Anywhere version number (major.minor).
Code -20442
Probable cause

You attempted to add a database and upgrade it to a specific version, but none of the identified cloud servers is the right version.