Click here to view and discuss this page in DocCommentXchange. In the future, you will be sent there automatically.

SAP SQL Anywhere, on-demand edition 1.0 SP 6 » Troubleshooting and additional resources » Errors sorted by error code

DBCLOUDERR_RELOAD_CANNOT_DOWNGRADE

Cloud version "%1!" in unload file "%2!" exceeds cloud version "%3!" of the reload template

Parameter 1 The cloud version of the unloaded data.
Parameter 2 The file name of the unload file.
Parameter 3 The cloud version of the new cloud template.
Code -20416
Probable cause

The UpgradeCloudInfrastructure task cannot be used to downgrade to an older cloud version.