Click here to view and discuss this page in DocCommentXchange. In the future, you will be sent there automatically.

SAP SQL Anywhere, on-demand edition 1.0 SP 6 » Troubleshooting and additional resources » Errors sorted by error code

DBCLOUDERR_UNSUPPORTED_SCHEMA_VERSION

Unsupported schema version "%1!". The current schema version is "%2!"

Parameter 1 The entered schema version.
Parameter 2 The current schema version.
Code -20099
Probable cause

The schema version you entered does not match a supported schema version.