Click here to view and discuss this page in DocCommentXchange. In the future, you will be sent there automatically.

SAP Sybase SQL Anywhere 16.0 » Error Messages » SQL Anywhere error messages » SQL Anywhere error messages sorted by message text (D-K)

 

Database needs to be upgraded to support the use of external libraries with text indexes

Error constant SQLE_TEXT_EXT_UPGRADE_REQUIRED
ODBC 2 state ERROR
ODBC 3 state ERROR
Severity 16
SQLCODE -1522
SQLSTATE WT035
Sybase error code 12582
 Probable cause
 More information