Click here to view and discuss this page in DocCommentXchange. In the future, you will be sent there automatically.

SAP Sybase SQL Anywhere 16.0 » Error Messages » MobiLink server error messages » MobiLink server error messages sorted by message text

 

The .NET scripting VM requires version %1 of the MobiLink Script DLL, but was supplied version %2 instead

Error code -10175
Error constant EL_DNET_SCRIPT_DLL_VER_MISMATCH
Parameter 1 The required version.
Parameter 2 The supplied version.
 Probable cause
 More information