Click here to view and discuss this page in DocCommentXchange. In the future, you will be sent there automatically.

SAP Sybase SQL Anywhere 16.0 (中文) » 错误消息 » MobiLink 服务器错误消息

 

按消息文本排序的 MobiLink 服务器错误消息


%1
%1 脚本返回了 %2
%1 是 ScriptExecutionException 的未知子类
'%1'
'%1' 附近的命令行中有错误
'%1' 类的初始化程序中抛出了异常。错误说明: '%2'。 堆栈跟踪: '%3'
<OE>:%1
.NET CLR Host 遇到意外错误
.NET 脚本编写 VM 需要 %1 版本的 MobiLink ODBC Bridge DLL,但提供的却是 %2 版本
.NET 脚本编写 VM 需要 %1 版本的 MobiLink Script DLL,但提供的却是 %2 版本
.NET 域配置文件损坏
handle_UploadData 事件脚本必须无效或返回空值
Java 异常
JVM 配置文件 %1 中条目过多
JVM 配置文件 %1 中无条目
LANG: %1 - 无法分配数据库连接
LANG: %1- 无法连接线程
LDAP 服务器 '%1' 不接受匿名绑定
LDAP 服务器 '%1' 定义不正确
LDAP 服务器 '%1' 上的搜索已完成,没有匹配结果
LDAP 用户验证在当前平台上不可用
MobiLink 服务器 DLL 或共享对象版本与数据层 DLL 或共享对象版本不匹配
MobiLink 服务器必须作为 64 位应用程序在 64 位操作系统上运行
MobiLink 服务器的一个关键组件无法正确启动
MobiLink 服务器和客户端实现 ID 不匹配
MobiLink 服务器启动失败
MobiLink 服务器无法映射远程客户端所使用的字符集 (%1)
MobiLink 服务器无法映射远程客户端所使用的字符集 (%1)
MobiLink 服务器无法在统一数据库上使用 ml_scripts_modified 表计算时间戳精度。将不会生成与时间戳精度有关的警告
MobiLink 服务器遇到了错误,同步已中止
ODBC 连接字符串指定与 64 位 MobiLink 不兼容的驱动程序
RTNotifier 不识别名为 '%1' 的属性
TLS ON 不能与 URL '%1' 一起使用
update_poll_every 属性无效。 有效格式为 <num>(秒数)
版本与 DLL 或共享对象 '%1' 不匹配 版本应为: %2 获取了版本: %3
必须在 ml_column 表中设置列名称或从远程客户端上载列名称,才能使用命名的行参数
表 '%1' 必须具有使用 SQL 编写的 %2 脚本
表 '%1' 的 upload_fetch 或 upload_fetch_column_conflict 脚本不能定义为被忽略的脚本
表 '%1' 的下载值(列 #%2)是无效的唯一标识符字符串
表 '%1' 没有 %2 脚本
表 '%1' 没有 %2 脚本
表 '%1' 没有名为 '%2' 的列
表 '%1' 有 upload_fetch 脚本,但未定义冲突解决脚本
表 '%1' 有冲突解决脚本,但未定义 upload_fetch 脚本
表 '%1' 在 ml_table 表中没有条目
表 '%1'(列 #%2)的下载值包含无法被转换的字符数据
表 '%1'(列 #%2)的下载值包含远程数据库中不允许的空 SRID
表 '%1'(列 #%2)的下载值不是有效的具有时区的时间戳
表 '%1'(列 #%2)的下载值太大或对远程模式类型无效
表 '%2' 中列 %1 的上载数据无效
捕获到 JAVA 异常,类型为: %1。 异常消息为: %2
不允许在没有口令的情况下绑定到 LDAP 服务器 '%1'
不再支持 QAnywhere
参数 %1 的捆绑需要类型为 '%2' 的值,但提供的却是 '%3' 类型
参数 %1 已设置为 NULL
尝试在统一数据库中存储进度信息时出错
程序集 '%1' 不包含 '%2'
程序集 '%1' 是根据 '%3' 的 %2 版本编译的。请根据 %4 版本重新编译
此 CPU 不支持空间
此 MobiLink 服务器未被授权在“高可用性”模式下运行
此客户端未被授权上载请求的文件: '%1'
此客户端未被授权下载请求的文件: '%1'
此时无法处理同步请求
此准备好的 SQL 语句 '%1' 需要 %2 个参数,但提供了 %3 个参数
此准备好的 SQL 语句 '%1' 需要 %2 个参数,但未提供参数 %3
从 %1 脚本返回的值 (%2) 无效。正在使用缺省的操作代码 (%3)
从客户端接收到损坏或无效的预订列表
从通知管道读取时出现错误(系统错误 %1)
错误的流说明: %1
丢失主服务器锁定
端口 %1 接收到意外 HTTP 流量
端口 %1 接收到意外端对端加密流量
端口 %1 接收到意外加密流量
发送到 Java VM 的选项太多
服务器无法初始化记录器
该同步已由客户端请求中止
共享安装目录不正确: %1
获取表脚本 %1.%2 时出错
获取连接脚本 %1 时出错
将插入行上载到表 '%1' 中时出错。已插入的列值如下:
将更新行上载到表 '%1' 中时出错。已更新的列值如下:
将删除行上载到表 '%1' 中时出错。已删除的列值如下:
将线程连接到 Java VM 时出错
脚本 '%1' 包含无效的参数引用: '%2'
脚本 '%1' 包含无效的用户参数: '%2'
脚本 '%1' 报告了服务器错误
脚本 '%1' 报告了同步错误
脚本 '%1' 报告了致命错误
脚本 '%1' 多次引用输入输出参数 '%2'
脚本 '%1' 是 '%2' 的成员,但每个脚本版本只允许 %3 个类
脚本 '%1' 无法处理行数据
脚本 '%1' 无法处理映像前的行数据
脚本 '%1' 需引用表 '%2' 列 %3,但是仅有 %4 列
脚本 '%1' 需引用验证参数 %2,但是仅有 %3
脚本 '%1' 因使用命名参数而包含无效语法
脚本 '%1' 引用了未知的验证参数 '%2'
脚本 '%1' 遇到了错误
脚本 '%1' 在命名参数中包含无效字符
脚本中应有 %1 个参数,但只找到 %2 个: %3
脚本中至少应有 %1 个参数,但只找到 %2 个: %3
客户端表 '%1' 中的列数与 ml_column 中所定义的数量不一致
客户端无法发送完整的命令序列
客户端因网络协议版本不匹配而中止请求
空间几何参数 %1 上有无效限定符
空间几何参数 '%1' 上有无效限定符
空间库错误:'%1'
口令对用户 %1 无效
连接到仲裁服务器时检测到配置问题
两个或多个 MobiLink 客户端同时上载文件 '%1' 或打开临时文件 '%2' 失败
两个或多个 MobiLink 客户端同时上载文件 '%1'
列级冲突检测不可用于表 '%1',因为它包含 BLOB
流错误: %1
没有为类 '%1' 找到有效的构造程序
没有足够的参数来执行脚本: '%1.%2'。 需要 %3 个参数,但是仅提供了 %4 个参数
每个脚本版本只能使用一个域。脚本 '%2' 尝试使用域 '%3' 时,域 '%1' 正在使用。
名称 '%1' 不是 .NET 启动类的有效名称
内部错误: '%1'
内部错误: 在检索 BLOB 时出现 -- 读取
内存分配失败,已尝试分配 %1 字节
内存分配失败
您没有为通告程序 '%1' 指定 request_cursor
驱动程序不支持所需要的 ODBC 函数 %1
缺少 MobiLink 系统表 '%1' 或表列
上载表 '%1'(列 #%2)具有数据类型 '%3',但您的 ODBC 驱动程序不支持 '%4'
上载失败,出现客户端错误 %1
上载文件 %1 失败,因为收到的文件与预期的文件不匹配
使用 '%1' 的搜索因设置了一个或多个无效值而失败
试图将非空列设置为空
试图使用带无效句柄的连接
试图在调用 MLDBCommand.Close() 之后执行 SQL 语句 '%1'
试图在调用 MLDBCommand.Close() 之后准备 SQL 语句 '%1'
试图在调用 MLDBCommand.Prepare() 之前执行带绑定参数的 SQL 语句
试图执行空的 SQL 语句。请在调用 MLDBCommand.Execute 方法之前设置 MLDBCommand.CommandText 的值
试图准备空的 SQL 语句。请在调用 MLDBCommand.Prepare() 之前设置 MLDBCommand.CommandText 的值
属性集名称 '%1' 不包含所需的括号
属性名称前缀 '%1!s' 无效。
通告程序 '%1' 的 poll_every 属性无效。 有效格式为 <num>(秒数)
通告程序无法与统一数据库连接
通知管道错误
统一数据库服务器或 ODBC 错误: %1
网络地址 '%1' 不是本地地址
网络读取失败。无法从远程客户端读取数据
为 %1 流指定的无效端口 '%2'
未授权此服务器使用 dbmlsync
未授权此服务器使用 QAnywhere
未授权此服务器使用直接行 API
未授权此服务器与以下类型的统一数据库建立连接: %1
文件上载的文件名或子目录无效:'%1'
无错误
无法重新使用地址(系统错误 %1)
无法初始化 ODBC
无法初始化分布式事务 -- 系统错误: '%1'
无法初始化通信流 %1: %2
无法处理请求,因为同步需要访问 ORACLE 'gv$transaction' 表
无法处理同步请求,因为其同步序列号 '%1' 小于或等于统一数据库中的同步序列号 '%2'
无法传输请求的文件。未设置传输根
无法创建 I/O 完成端口(系统错误 %1)
无法创建共享内存文件
无法创建后台线程
无法创建监听器套接字(系统错误 %1)
无法创建连接套接字(系统错误 %1)
无法创建新数据库连接
无法创建用于套接字选择程序通知的 unix 管道(系统错误 %1)
无法创建域 '%1'
无法从 DLL '%1' 装载入口点
无法从 ml_user_table 中删除用户名 '%1'
无法从 VM 分离工作
无法从表 '%1' 检索数据
无法存储主服务器信息
无法打开 %1
无法打开临时文件 '%1'
无法打开文件 '%1' 进行记录
无法打开用于传输的文件: '%1'
无法读取用于传输的文件: '%1'
无法对事务 %1 执行 COMMIT-- 正在尝试执行 ROLLBACK
无法对事务 %1 执行 ROLLBACK
无法分配连接
无法分配执行脚本所需的内存
无法分析脚本 %1 中的类和方法名
无法附加 JDBC 连接
无法关闭 .NET 脚本编写 VM。仍然附加了 %1 工作
无法关闭 .NET 脚本编写 VM
无法关闭记录的协议文件
无法关闭套接字(系统错误 %1)
无法关联套接字与完成端口(系统错误 %1)
无法获取 DTC 事务管理器 -- 系统错误: '%1'
无法获取用户 '%1' 的用户 ID
无法获取远程 ID '%1' 的 RID
无法记录部分同步
无法监听端口(系统错误 %1)
无法将 '%1' 转换为 Unicode
无法将程序集 '%1' 装载到域 '%2' 中
无法将监听器删除请求发布到完成队列(系统错误 %1)
无法将监听器套接字绑定到端口(系统错误 %1)
无法将事务隔离级别设置为快照
无法将套接字删除请求发布到完成队列(系统错误 %1)
无法将线程连接到 .NET 运行时
无法将用户名 '%1' 插入到 ml_user 表中
无法将字符串 %1 转换成数字值
无法接受进来的连接(系统错误 %1)
无法接受网络监听器端口上的新连接
无法解析主机名 '%1'(错误: '%2')
无法开始接受连接(系统错误 %1)
无法连接到仲裁服务器
无法轮询套接字(系统错误 %1)
无法启动可重新启动的同步
无法上载请求的文件。未设置上载根目录
无法设置记录器需要的线程关联掩码
无法设置用户参数 '%1' 的值 -- 值大于 %2 个字符
无法识别的事件名称: %1
无法识别的域 ID %1
无法使用 %2 插入到表 '%1' 中
无法使用 %2 从表 '%1' 中读取
无法使用 %2 从表 '%1' 中删除
无法使用 %2 更新表 '%1'
无法使用类型 '%2' 的参数调用方法 '%1'
无法刷新脚本
无法锁定主 MobiLink 服务器
无法提交分布式事务(事件: %1)-- 系统错误: '%2'
无法提交或回退此连接上的事务
无法添加脚本版本: '%1'
无法通知(系统错误 %1)
无法完成请求
无法为 DownloadData 实例分配内存
无法为 Java 类 '%2' 装载必需的方法%1
无法为 UploadData 实例分配内存
无法为流 %2: %3 装载 DLL 或共享对象 %1
无法写入文件
无法写入用于传输的文件:'%1'
无法验证用户 %1
无法与统一数据库连接。正在中止同步
无法在“分布式事务协调器”中征用数据库
无法在监听器套接字上执行硬关闭
无法在如下位置访问 JRE: %1
无法在套接字 '%1' 上执行硬关闭
无法在完成端口上等待(系统错误 %1)
无法找到 .NET 域配置文件 '%1'
无法找到文件 '%1'
无法找到文件传输根目录: '%1'
无法支持 MLSD
无法中止分布式事务(事件: %1)-- 系统错误: '%2'
无法转储异常信息。处理异常时接收到异常
无法转换验证消息
无法装载 .NET CLR Host DLL
无法装载 .NET Framework CLR 版本 %1
无法装载 .NET 启动类 '%1'
无法装载 DLL 或共享对象: %1
无法装载 Java VM 共享库。 请确保共享库的路径设置正确,而且还请确保 LD_PRELOAD 设置正确并受到动态装载程序版本的支持
无法装载 UNILIB 归类 %1: %2
无法装载必需的 Java 类: %1
无法装载脚本语言 '%2' 的 DLL 或共享对象 '%1'
无效的参数 '%1'
系统参数 %1 已设置为 NULL
下列非守护程序线程已取消: %1
下载失败,出现客户端错误 %1
协议版本不匹配 -- 应收到 %1,但收到 %2
协议错误: %1
需要同时指定 -lsc 和 -ca 选项
选项 '%1' 和 '%2' 不得一起使用
选项 '%1' 是先前在 MobiLink 命令行上用值 '%2' 定义的
选项 '%1' 无效,或者没有在 MobiLink 命令行上正确指定
选项 '%1' 需要路径
一次只能处理一个文件传输请求
已使用 '-rrp' 选项,但未指定本地服务器连接字符串。 必须使用 '-lsc' 选项指定本地服务器连接字符串才能使用 '-rrp' 选项
因缺少网络活动而删除了连接
应从客户端收到 %1 个验证参数,但脚本 %3 却收到 %2 个
用户验证策略 '%1' 包含一个空的主 LDAP 服务器
用于脚本 '%1' 的格式无效
用于脚本 '%1' 的命名参数无效(过短或过长)
用于脚本 '%2' 的未知系统参数 '%1'
用于脚本 '%2' 的无效系统参数 '%1'
由于版本错误而无法装载 Java VM
由于存在未知的脚本标记而无法发送 SQL 直通脚本: '%1'
由于内存错误而无法装载 Java VM
由于未知错误而无法装载 Java VM
由于先前的错误,将放弃此连接
由于以前错误无法执行 RTNotifier 的请求游标
由远程 ID '%1' 标识的远程数据库可能已在同步:检测到孤立的 UltraLite 同步
由远程 ID '%1' 标识的远程数据库可能已在同步:无法锁定该远程 ID
由远程 ID '%1' 标识的远程数据库已在同步: 该远程 ID 的锁定已被另一同步更改
由远程 ID '%1' 标识的远程数据库已在同步或数据库连接无法使用: 无法访问该远程 ID 的锁定
游标中应有 %1 列,但找到 %2 列
与 URL '%1' 的绑定失败。最近报告的 LDAP API 错误是: '%2'
域 '%1' 不是在域配置文件中指定的
域 '%1' 中的程序集不包含类型 '%2'
远程 ID '%1'的无效同步序列 ID
远程 ID '%2' 的无效同步键 '%1'
在 '%1' 脚本类中未找到公共方法
在 JVM 配置文件 %1 中找到了无效的行 所有的行都必须以 '#' 或 '-' 开头
在 JVM 配置文件 %1 中找到了无效的行 行太长
在 ml_script_version 表中未找到版本 '%1'。无法同步
在 ml_user 表中未找到用户名 '%1'
在安装目录或类路径中无法找到 JAR 文件: '%1'
在表 '%1' 中,ml_column 表中名为 '%2' 的列所具有的索引大于远程列数
在方法 '%1' 中抛出了异常。错误说明: '%2'。 堆栈跟踪: '%3'
在服务器中执行用户提供的代码时出现故障
在类 '%1' 的构造程序中抛出了系统异常。错误说明: '%2'
在类 '%1' 的构造程序中抛出了异常。错误说明: '%2'。 堆栈跟踪: '%3'
在类 '%1' 中未找到适合的构造程序
在类 '%2' 中未找到与 '%1' 匹配的重载
在类 '%2' 中找到的与 '%1' 匹配的方法必须返回 void
在类 '%2' 中找到的与 '%1' 匹配的方法必须返回 void
在统一数据库中出现死锁后,无法重试当前事务。已达到重试限制
在统一数据库中快照隔离出现冲突更新后,无法重试当前事务。已达到重试限制
在下载根目录或 '%2' 子目录中找不到请求的文件 '%1'
找不到共享组件目录。 选项中未指定 JRE 位置。 JRE 位置未知
找不到文件上载根目录: '%1'
针对 LDAP 服务器验证用户 '%1' 失败
执行脚本 '%1' 时出现故障
只能为表 '%1' 定义 upload_fetch 或 upload_fetch_column_conflict 脚本
中止关闭期间开始的请求
装载类 '%1' 时出现链接错误错误说明: '%2'
最多能有一个 -x oe 开关