Click here to view and discuss this page in DocCommentXchange. In the future, you will be sent there automatically.

SQL Anywhere 17 » SQL Anywhere - Changes and Upgrading » How to upgrade to the latest version of SQL Anywhere » MobiLink upgrades

MobiLink server upgrades

Upgrade the MobiLink server to version 17 if you are synchronizing version 17 remote databases.

Before using a version 17 MobiLink server, check the behavior changes to see if any affect you.

Version 17 of the MobiLink server only supports version 12 or later SQL Anywhere and UltraLite clients. If you must support earlier clients, keep an earlier version of the MobiLink server for supporting them.